Użytkownicy starszych iPhone’ów stracą dostęp do aplikacji WhatsApp

wideorzomowy whatsapp, aplikacja whatsapp, zmiany whatsapp

WhatsApp opublikował na swojej stronie wsparcia nowe wymagania systemowe dla swojego komunikatora. Okazuje się, że o ile w przypadku Androida nic się nie zmieniło, to starsze iPhone’y stracą dostęp do aplikacji.

WhatsApp – jaki iOS jest wymagany?

Posiadacze telefonów z Androidem nie muszą się martwić. Nadal wymagana jest wersja minimum 4.0.3, więc w tym temacie nie ma żadnych zmian. Jednak już dla użytkowników iOS nie mamy dobrych wieści. Na stronie wsparcia WhatsApp nowe wymagania sprzętowe określają, że aby korzystać z komunikatora trzeba posiadać smartfona z iOS 10, albo nowszym.

Czytaj też: YouTube podejmuje kolejne kroki w sprawie łamania praw autorskich

Oznacza to, że posiadacze starszych modeli nić iPhone 5 nie będą już mogli korzystać z WhatsAppa. Wcześniej wymagana była wersja 9, więc posiadając iPhone 4S można było używać komunikatora. Teraz takim użytkownikom pozostaje tylko stworzenie kopii zapasowej rozmów, by w przypadku zakupu nowszego modelu smartfona móc przenieść je na nowe urządzenie.

Chcesz być na bieżąco z WhatNext? Śledź nas w Google News